Back to overview
Degraded

Custom property choice edition not available

Mar 11, 2026 at 5:32pm UTC
Affected services
Dotfile Console App

Resolved
Mar 13, 2026 at 4:31pm UTC

Automation (risk engine, template) and Webhook to synchronize external have been replayed and the edition of choices properties is now enabled

Incident is resolved.

Updated
Mar 12, 2026 at 3:06pm UTC

We have restored all the affected properties values

Next step is to
- replay the Automation (risk engine, template) and Webhook to synchronize external systems
- re-enable the edition of choices properties

We will keep you updated shortly

Created
Mar 11, 2026 at 5:32pm UTC

We have identified an issue with the new property group feature where the value of choices property are removed after an edit

We have disabled the edition of choices property for now

We are working on a proper fix and restoring the values as soon as possible