Back to overview
Downtime

Applications downtime

Sep 30 at 01:16am CEST
Affected services
Dotfile API
Dotfile Console API
Dotfile Client Portal API

Resolved
Sep 30 at 07:45am CEST

Everything is back to normal and resolved.

We want to inform you about a recent service interruption that affected Dotfile and to share the steps we’re taking to ensure reliability moving forward.
On September 30, 2025, between 1:16 am and 7:45 am (GMT+2), our applications were temporarily unavailable due to unexpected storage limits during preparations for our upcoming infrastructure migration on October 4, 2025.

We have since expanded our storage capacity significantly and adjusted our setup to prevent this from happening again.

We sincerely apologize for any inconvenience this may have caused.
If you would like a detailed report of the incident, please let us know. For any questions or further assistance, our support team is here to help.

Created
Sep 30 at 01:16am CEST

APIs are returning error 503 service unavailable.