Back to overview
Degraded
App unavailable
Jan 29 at 10:38am CET
Affected services
Dotfile Console App
Dotfile Client Portal App
Resolved
Jan 29 at 01:23pm CET
Our cloud provider confirmed the resolution of the issue
Affected services
Dotfile Console App
Dotfile Client Portal App
Updated
Jan 29 at 11:22am CET
The app are now becoming available, we are continuing to monitor the situation.
Affected services
Dotfile Console App
Dotfile Client Portal App
Created
Jan 29 at 10:38am CET
Due to an incident with our cloud provider, the Console App and Client Portal App are not available for some users on some geographies
Affected services
Dotfile Console App
Dotfile Client Portal App