Back to overview
Downtime

Database outage

Sep 11 at 07:38pm CEST
Affected services
Dotfile API
Dotfile Console App
Dotfile Console API
Dotfile Portal App
Dotfile Portal API

Resolved
Sep 11 at 07:45pm CEST

Outage resolved, service is now back to normal.

Created
Sep 11 at 07:38pm CEST

We endure a database outage, the service will be restored in a few minutes. Thanks for your patience.