Back to overview
Resolved

Client Portal issue

Sep 21, 2026 at 8:38am UTC
Affected services
Dotfile Client Portal App
Dotfile Client Portal API

Resolved
Sep 21, 2026 at 10:25am UTC

The issue has been resolved. If you are still seeing the old version, please do a hard refresh of your browser (Ctrl+Shift+R on Windows/Linux, or Cmd+Shift+R on Mac).

Created
Sep 21, 2026 at 8:38am UTC

We are currently experiencing an issue with our custom domain provider that is affecting Dotfile. As a result, client portals using custom domains are temporarily down. We are actively working with our provider and expect to deploy a fix within the next 30minutes.